sf
What is required to run Glossword 1.8? The installation of Glossword… ← ArticlesSupportA free dictionary/glossary PHP-script Guest  •  Sign In  •  Register a new account

Article: #kb-x What is required to run Glossword 1.8? The installation of Glossword…

  • Status: Published
  • Topic: General topic
  • Applies to: Glossword 1.8.11
  • What is required to run Glossword 1.8?

    The installation of Glossword 1.8.x requires:

    • Browser (Internet Explorer 7+, Firefox 2+, Opera 9+, Safari 3+).
    • Web server (Apache, IIS or other).
    • PHP version 5.2.0 or above (5.3.x recommended).
    • Database MySQL version 4.1.x or above (5.1.x recommended).
    • 3.0 megabytes of free hard disk space.

    Installation Wizard automatically detects current PHP settings and reports if any problems were found.

    To install Glossword on a computer with MS Windows operating system it is recommended to use the program Glossword WAMP. It installs all required applications (Apache, MySQL, PHP).

  • Created: , DmitrySh

New comment

Discussion closed.